Top Groups

Discussions

MuseScore Café - October 31, 2018

 
Tune in Wednesday at 12:30 Eastern time (16:30 GMT) for this week's edition of the MuseScore Café:

https://youtu.be/eeRpZDYGfRc

Topic of the day: scary meters! In honor of Halloween, I am going to enter an excerpt from some music I wrote many years ago to accompany a poem entitled "Goblin Market" by Christina Rossetti. The basic groove is alternating measures of 4 and 3.5, except for one instrument that is in straight 15. Is MuseScore up to the challenge? Am I? Tune in to find out!

MuseScore Director of Education Marc Sabatella presents a regular series of free live interactive chat sessions on a variety of topics, via streaming video. Grab a cup of coffee, pull up a chair, and join in the conversation!

For the ultimate video help on using MuseScore, check out Mastering MuseScore: Complete Online Course:

https://school.masteringmusescore.com/p/complete

MuseScore Android 2.0.4 : Still a complete mess with Tablature

• The font is still low quality (like a low resolution scan)
• Stave texts overlap with the stave and with each other
• Stems and beams are a mess, often missing hooks and dots
• Coloured fret numbers are rendered as black

Examples
https://musescore.com/user/28842914/scores/5154865
https://musescore.com/user/28842914/scores/5207123
https://musescore.com/user/28842914/scores/5209658

These scores display perfectly on the web, in the desktop version and in Android Songbook but are a mess in Android MuseScore. On a positive note, the user interface looks good and the mini score previews look correct, (including stems, beams, dots and colour!)

Rendering issues with the new MuseScore app

In the new MuseseScore app, version 2.0.1, there are quite some rendering issues:

The lyrics dash as well as the melisma underscore are rendered too high.
Spaces in lyrics (Produced with Ctrl+Space, e.g. after a stanza number) are rendered as "?".
Lyrics moved to above the stave are rendered below.
The curly brace of a piano staff is too far left.
The measure repeat sign in a single line staff is not on the line, but below.

Also all the dialogs are in English, even though I know that translations are available.
From https://musescore.com/groups/musescore-ios/discuss/5024010 I see that localization is planned for the iOS version 2.0.4, is that true for the Android version too?

I'm stuck with the inclusion on Youtube

Goodmorning everyone,

today I tried several times to transfer a song on youtube but without success. I have disabled any type of block possible but nothing. I click on "send ...." but the screen becomes white and nothing is transmitted. I  observed that, loading an mp3 audio, after clicking on disconnect and  then on connenct, I was shown C: fakepath .... (something like that). What could be the problem?  

The connection with youtube does not work in any way. Followed to fix a blank page on the screen and in no way are redirected. Nor do you upload any movie. It stops with the https: /musescore.com/score/manage/youtube/send-process? Score_id = ... link in the address bar. As I said, I have not activated any protection. However, it does not proceed with Firefox, neither with Explorer nor with Chrome. Every activity on the internet works correctly, including the youtube account. There has not even been any change to my pc.
How do I handle it?

Thanks a lot See you soon. 

Oplita

P.S.  I hope that the English translation is understandable. 

Collaboration feature

Something I really wish MS admins added is a collaboration feature, a preeintegrated feature in MS, where you have a list of your followers in MS, and then you could choose who you want to collab with, providing that person is currently on MuseScore. It'd then be like Flat.io, where two or three people compose at the same time on the same score on the same window. I REALLY wish they added this. It'd be a dozen times easier for collabs and I even think there would be more collaborative pieces on MS (so more diversity of styles) simply by having this function added. I know it wouldn't be that easy to program on the staff's side but it would be definitely worth it in my opinion. What do you think?

MuseScore Drumline Not Working

Hey there! For some unknown reason, my MuseScore Drumline Extension quit a few days ago, and I've tried uninstalling and reinstalling both MuseScore and MuseScore Drumline. It will not play—even when I'm adding the notes in on the software—and there's no playback. I didn't do anything to make it stop working, but maybe I can keep trying to reinstall it and see if it works. If anyone has a similar problem, please let me know as soon as possible. I have a huge drumline project due, and if MuseScore Drumline does not work, I won't know what to do.
Thank you!

A way to collaborate on music with either the musescore software or the site...

There needs to be a way for users of musescore to collaborate on music instead of shuttling it via email or uploading an .mscz file and @tting someone on discord. Like, we should have a thingy built into the software which we can use to let others work on your music as you work on it in real time or, the other option is, to use a google docs like thingy for .mscz files so people can work on the same score in real time.

Plagiarism among public domain arrangers

I've been noticing a phenomenon where a person downloads an arrangement from MuseScore.com, edits it to add their own name, and then uploads it and brazenly takes credit for the work.

Here's a typically egregious example:

John D. Newsome took inspiration from a James McKelvey arrangement of the Star-Spangled Banner, a public-domain work. John created a wind band arrangement and posted it on MuseScore.com as "Star Spangled Banner 2010":

https://musescore.com/user/28/scores/669

Because John is a good guy, he also credited the first guy:

"arranged by James McKelvey
"band arrangement by John D. Newsome"

Later, Michael Rogers came across John D. Newsome's arrangement on MuseScore.com. He downloaded it.

He changed the number "2010" to "2016", *deleted both the original arrangers' names* and replaced them with his own, and uploaded it under his own name:

https://musescore.com/user/7703301/scores/1997146

Shameful behavior, certainly. Notice also that "Star Spangled Banner 2010" is CC Zero, and the duplicate "Star Spangled Banner 2016" is All Rights Reserved.

The people who do this also have a tendency to delete comments pointing it out, as this guy did.

So what's going on with this? Obviously it's not "okay" in the normal sense, but is it okay according to MuseScore.com's rules?

Group discussions in dashboard

My dashboard is flooded with people putting a link to their score in x number of groups. It would be great if the duplicates could be cut down like when people add scores (which is working wonderfully - thank you!)

Also, absolutely love the notifications. It makes it so easy to check for comments without having to go to dashboard and filter or memorize the comment numbers for each score .-.

More Cymbal Sounds

I don't know about other people who use MDL but I think it would be great if cymbals had more options than just the six that are there. Some good ones would be:
- Crash chokes
- Hi Hat
- Tap chokes
- Sizzle sucks (also called splash chokes, sizz-ucks)
- Clicks

Examples of most of these are demonstrated in these videos:
https://www.youtube.com/watch?v=1A66Ag7t0hU&index=2&list=PLL57OZ9ZkRlNCzfFR-igiC6Enxp493RDj
https://www.youtube.com/watch?v=ZdjoOxCGGZw&index=3&list=PLL57OZ9ZkRlNCzfFR-igiC6Enxp493RDj

Is there any chance that we can get more cymbal sounds in future updates of MDL?

Opening links to .mscz files in Anroid fails

I have the MuseScore Songbook installed on my Android devices (tablet, Phone),version 7.0)  Intentionally I have chosen to install this app instead of the MuseScore app, because the latter would not open an .mscz e-mail attachment on my Android devices.  

I have a choir website where I have links to .mcsz files. When I click such I link I would expect that file to be opened in the MuseScore Songbook app. However this is not the case. The file is magically interpreted by the system as a .zip file. When renaming the file to an .mscz file and clicking it, it says it doesn't have an app associated with it.  

However I can open in the Songbook app on my Android devices .mscz files that are sent as attachments with e-mail without any problem.  
Opening the .mcsz file links on the choir website on my PC where I have installed MuseScore also works as expected.  

I have no clue how to fix this. What is the difference between opening a file that is an e-mail attachment compared to a file in the downloads folder? Or why is there a difference in the way such a file is opened. Because apparently there is.

Probably is it is an Anroid issue, more than it is a MuseScore issue.

Best regards,  Martin