Top Groups

Discussions

Groups missing

Groups dosn't seem to be implemented, anyway I can't find groups on my iPhone 7.
Some of the scores i'm putting in here is copywrited and I only want to share with my choir (original is purchased for all members) but the choir members can't get access to the group (marked private) I created for this purpuse 
Maybe someone have a solution or workaround?

Saved for later notepad

Often when I see new scores on the site that might be of interest to me I'm not in a position to listen to them right away. When I would have the time, say a few days later, I can't usually remember or find those scores any more. I would find a personal saved for later notepad where one could store links to interesting scores (and perhaps discussions, too) with one click a very useful feature to the site.

Dashboard issues

1. The text box appears, but the send button doesn't. This is especially annoYing whenever I type something really long and then the send button isn't there. Can this be fixed?
2. Possibly show private messages on the dashboard?
3. Maybe show all comments on dashboard. Sometimes it picks and chooses comments which sort of bugs me a bit
Thanks

Back button issue (bug), inconsistent, only top part of screen shown

After using the in app back button I see only the top part of the screen of "Songbook".
I have this issue on my S2 TAB in portrait mode. Once I turn my screen to landscape and back again, I have full screen again.

If I use the TAB back button, I am thrown back to "Your collections" after it flashes past the "Songbook" screen. In this case I have full screen.

If I start in landscape mode, the action of in app and TAB back button remains different, however in app now maintains full screen.

(Unfortunately I first posted at the wrong forum https://musescore.org/en/node/289477]

Scores crash page within 10 seconds but only on mobile, works fine on desktop. Similar scores work perfectly.

https://musescore.com/thateuphoniumguy/sagat_theme_pep_band
https://musescore.com/thateuphoniumguy/dee_jay_theme_pep_band

These are the most recent of a series of pep band music, the 8th and 9th respectively. Every single one has worked until these two, which reload the page automatically within 10 seconds. It tries to load it again before giving up. The playback works correctly until the page reloads. This only happens on mobile, but on my desktop there are no problems. Is there any reason why this may be happening? There’s nothing setting these apart from the other arrangements and I’ve tried polishing up the files and reuploading. Any help would be appreciated.

MuseScore 2.1
Apple OS 12.1.4 (on multiple devices, untested on android)
El Capitan for my desktop

Edit volta

I need to have volta set at repeat 4 times. I have the last bar set at play 5 times, the piece plays 5 times, but I can't see how to set the volta to 4 x. I have selected the volta, set comma separated 1,2,3,4 in Inspectot/volta, but how do I make it show on the score please? 

Two Instrument Suggestions

Apologies in advance if this is in the wrong group, but:
I have two instruments I would like to be added to a future version of MuseScore, if possible.
1. A mizmar/zurna--An (if Google is to be believed) Egyptian instrument that seems to be used in a fair bit of music that goes for "exotic" flair
2. Solo vocalists (as the MuseScore instruments all seem to imitate a choir)

Thank you.