Top Groups

Discussions

Volume levels of player don't match exactly with desktop app

Certain instruments are loader when played in the player than in the desktop app. For example in the below score, i had to turn down the snare (caixa) to make it play at the same volume level in the player as it is in the app,  To duplicate, compare the volume levels of my score played in the player and in the desktop app.  I suggest testing all the instruments in the soundfont.  It's not a huge difference, but it is noticeable.

https://musescore.com/user/4534311/scores/5573974

Also, please consider adding the ability to control the level of effects applied in player. The reverb level in the online player is higher than I what typically like to set in the desktop app. For now, I suggest turning down the effects in the player. Thanks.

Scores crash page within 10 seconds but only on mobile, works fine on desktop. Similar scores work perfectly.

https://musescore.com/thateuphoniumguy/sagat_theme_pep_band
https://musescore.com/thateuphoniumguy/dee_jay_theme_pep_band

These are the most recent of a series of pep band music, the 8th and 9th respectively. Every single one has worked until these two, which reload the page automatically within 10 seconds. It tries to load it again before giving up. The playback works correctly until the page reloads. This only happens on mobile, but on my desktop there are no problems. Is there any reason why this may be happening? There’s nothing setting these apart from the other arrangements and I’ve tried polishing up the files and reuploading. Any help would be appreciated.

MuseScore 2.1
Apple OS 12.1.4 (on multiple devices, untested on android)
El Capitan for my desktop

You Tube, Chrome, and MuseScore

In response to a bug report of mine yesterday about what seems to have been a temporary problem, DanielR (his name doesn't at-sign complete) informed me that Chrome and/or YouTube (both Google products) have implemented a policy change that refuses to embed YouTube videos, which is the present MuseScore technology for coupling score playbacks to sounds produced by other means (e.g., advanced DAW's, Virtual Pipe Organs).  If that's, as Cronkite used to say "the way it is" forever, this is a massive setback.  Not so much for contributors to this site like myself, but for visitors directed to it who will have no idea what's going on when a carefully-produced score refuses to play. I have verified that a YT score which works in FF just hangs in Chrome.

If the report is accurate
, two courses of action present themselves. First, the site page scripting should detect this, and not offer the player bar, but instead, substitute a box saying "You-Tube backed score cannot be played on Google Chrome. Please use a different browser."

Secondly, the policy of prohibiting the MP3 upload connection of arbitrary, non-MS-produced sound to score playback needs reassessment in light of this development.  "Scores with good sound can't be played on Chrome" is a horrific state of affairs.  Is that true for Google Android as well?

This seems to be Google saying "You can't use YT content this way, at least as long as we have anything to say about it", and i wonder when the other shoe will drop and you won't be able to embed YT content at all, in any browser. If the report is accurate, YouTube is no longer a viable solution to pairing MuseScore with more capable performance engines.

Two Instrument Suggestions

Apologies in advance if this is in the wrong group, but:
I have two instruments I would like to be added to a future version of MuseScore, if possible.
1. A mizmar/zurna--An (if Google is to be believed) Egyptian instrument that seems to be used in a fair bit of music that goes for "exotic" flair
2. Solo vocalists (as the MuseScore instruments all seem to imitate a choir)

Thank you.

Edit volta

I need to have volta set at repeat 4 times. I have the last bar set at play 5 times, the piece plays 5 times, but I can't see how to set the volta to 4 x. I have selected the volta, set comma separated 1,2,3,4 in Inspectot/volta, but how do I make it show on the score please? 

Users should not be able to put song titles in descriptions/add a report button on viewable scores.

The amount of times I have seen the "Crab Rave" score is not even a funny at this point. Just because you put song titles in your description doesn't mean that I want to see your score. And the only reason people do that is to only get views. And I feel there should be a limited amount of characters you could put in your descriptions. Also I feel as though Musescore should implement the feature of a report button. It could do some things like report something like putting song titles in descriptions, and after that I will not be able to view for a certain amount of time.

New Piano Roll Feature on the musescore.com

Today marks the release of MuseScore Piano Roll. Piano Roll is a popular and convenient method to display piano notation in a way that not only simplifies learning a new piece for novice musicians who lack a teacher, it also beautifully visualizes each score.


(Video captured from https://musescore.com/classicman/scores/33715 )

Give it a try by simply clicking on the Piano Roll icon now available on all solo piano scores. Be sure to tell us what you think in Improving MuseScore.com!



All of these improvements are designed to not only make MuseScore.com the most valuable resource online for sharing and discovering great musical works but for learning them as well.

We hope you’ll be as excited about this new feature as we were to create it for you, and as always we look forward to your feedback.

This is just the first of an exciting series of updates and releases for MuseScore PianoRoll; we're already hard at work on improving the experience!

Playback foulup

Four days ago I noticed a new style of font on the comments section of my page. I figured it was your new Spring look, but now whenever I want to play a piece of mine or elsewhere one of three things happens:
1) The blue line begins to race across the page before I press play and it plays with the scroll 8 or so bars ahead; 2) it stutters or does not play; 3) It plays (eureka!)
Hardly a good way to entice listeners, wouldn't you say?
Sometimes it stalls and it takes forever to leave the page.

Until this occurrence all had been fine. I have rebooted and my PC seems to be fine in all other aspects. I use Windows 10, Firefox and ver 2.3.2.