Top Groups

Discussions

Sets are 'stable' correct?

I am going to add a whole bunch of SETS into my account.  
Since I got burned once, I want to double check.
There are no plans of changing any of this code or anything.

It is going to take me a few hours, and there is nothing I hate worse than wasting time on the computer, when I could be composing or doing something else.  

So SETS on musescore.com work as intended with no unexpected surprises?

Add a public issue tracker system similar to Musescore.org

Currently, It's difficult to track issues and feature requests that have already been made in this forum. I suggest, as I have done before within the context of another topic, adding a public tracker issue/suggestion system similar to Musescore.org for both the website and the phone app. Create EPIC lists of related issues. Also, I suggest publishing more website updates on bug fixes and new features. Thanks.

Tag works fine on mobile but not on laptop

So I heard about this tagging issue. I decided to test it out by responding to a notification on my phone with the site in mobile view instead of on my laptop. And I immediately noticed a difference. On my laptop(which is Windows 10 with the browser that I'm using being Firefox), when I hit reply under a forum post, the tag comes out as just text. But on my mobile phone, if I do that same exact procedure using the built in Google chrome browser on my android, it actually comes out as a tag. 

So for example, if I were to reply to Teodor Lontos, doing it on my laptop results in this:

Teodor Lontos "Reply to him"

and the only notification he gets is that of a reply to his comment

Doing it on my mobile phone results in this:

(@Teodor Lontos) "Reply to him"

And here, he would get not only a notification of a reply but also a notification of being mentioned.

I just put the parentheses there so that you could see that on my mobile phone, a tag results but it doesn't result if I do that same procedure on my laptop. This suggests that the issue is either browser specific(in other words, the fact that I am using Firefox on my laptop makes the tag come out as text) or OS specific(like it is an issue with Windows itself and doesn't affect Android or any other OS).

Feature Request: Add ability to solo non-GM presets in online mixer

As pertaining my bug report (https://musescore.com/groups/improving-musescore-com/discuss/5041615), the online player's mixer is unable to properly solo non-GM percussion presets found in Musescore's default soundfont.  The player's solo function is limited to the GM (General Midi) presets associated with channel 10 (e.g., Standard Kit). Please consider improving the mixer so that it handle all of default percussion-related presets (e.g., Marching Tenor Drum) in Musescore's default soundfont. Being limited to the Standard or Orchestral Kit, for example, is fairly restrictive.