Top Groups

Brass

53 discussions • 1.8K scores • 1.9K members

Discussions

Last Post Wins!

Because I can be a copy cat!
Last post wins
This is @I am violaperson ruler of violas and rhinos second account 
Current winners!
 @anderror000 @Kenobiingondolin2019 
@LeptuneX @Lucy Watson @OatmealBlonde @~Lizzapie~ @Pianodudette  @The music rattlesnake @Helpful Bot (hacked OatmealBlonde) @Jaybird1 @I am violaperson ruler of violas and rhinos @Pianodudette2 @@DrRedslime 

Counting game anyone?

Literally we are just gonna count and see how high we get. There’s no count breakers, so it’s just for the thrill lol. Feel free to write normal comments, but make sure you include the number we’re on. And don’t make separate replies. Instead, just tag a user. If there is an error and you messed up or whatever, try and edit the comment before you delete it.
Have fun!

Is this arrangement good?

Hello! I am Mark Catahan and I arranged a piece from Francisco Tarrega which was Gran Vals. It is originally a guitar piece but I transcribed and arranged it for a string quartet. With my arrangement, something is bugging me about how I arranged it and I do not know what it is. So I kinda need some help on figuring out what needs to improve in the arrangement. Thanks!

Here is the link: https://musescore.com/user/16206131/scores/5582490

Welcome! Why don’t you introduce yourself? :D

Hey guys, welcome to Wolf Pack! Why don’t you take a moment to introduce yourselves?
Also, a thanks to AcousticRenegade for making this group! She’s our leader technically, so listen to her. ;P

Guess I’ll introduce myself.


I’m Jay, I’m a transcriber, arranger, singer, composer, and pianist. I’ve had piano lessons for 2 and a half years, and I’ve been self taught sense. I’m currently learning guitar too. I love making people smile, and I love to talk to people. :)

I've No Idea What To Do

So my parents finally bought me an alto last March (I had 3 years under my belt then) and it's a student yamaha. I thought it sounded fine, and I played fairly decent with it. Marching band passed, and no problems. I got a new mouthpiece (Selmer c star) before auditioning for an all east TN honor band a few months ago in December (I made it), and I thought I sounded good still. My teacher said my sound was fine. Recently, for the past month or two, I've been noticing a subtle "buzzy" sound when I play, and at first I thought it was the reed. I changed reeds and found out that was not the case.  I showed my band director, and he said it shouldn't be a problem. I showed my teacher, too, but he said he couldn't hear it. I even gave my friend a chance to play my sax, and we both could hear it. Fast track to a few days ago; I got my sax out to start practicing, and immediately I was hit with the very noticeable buzzy sound... but much worse than before. Almost every note has the buzzy sound in it; especially middle g through middle d. I'm going to meet my teacher about it in a few days. But, would anyone know any reason for this just suddenly happening? I feel like it could be my mouthpiece, since it has tiny scratches here and there, or my alto itself, or both. Any advice would be appreciated.

YouTube Video Title Truncation issue

 Today there seems to be a new issue with Generated YouTube VideoScores  having to do with the title being truncated. On my Score titled:  "Prelude & Fugue in F Minor from 6 Etudes (Op. 52 No. 3) for String  Quartet", the VideoScore title (and embedded title), The title has been  truncated to "Prelude & Fugue in F Minor from 6 Etudes (Op. 52 No.  3) for String Qu" (69 characters) even though YouTube allows 100  characters.

see FaceBook Discussion at: https://www.facebook.com/groups/musescore/permalink/3298751313484497/

also Video at: https://www.youtube.com/watch?v=2BdINZnocus

Canceled free pro membership, still in pro group channel.

I got a free trial of Musescore Pro about a month and a half ago. I have since canceled it since I don’t want to pay for it. That being said, I still get notifications from the pro group in my dashboard (I think it’s because I never actually left that group). When I click the posts, it just says the page is unavailable (probably since I’m no longer a pro member.) I can’t seem to do anything to remove myself from the group, and these notifications are bothering me.

Scores crash page within 10 seconds but only on mobile, works fine on desktop. Similar scores work perfectly.

https://musescore.com/thateuphoniumguy/sagat_theme_pep_band
https://musescore.com/thateuphoniumguy/dee_jay_theme_pep_band

These are the most recent of a series of pep band music, the 8th and 9th respectively. Every single one has worked until these two, which reload the page automatically within 10 seconds. It tries to load it again before giving up. The playback works correctly until the page reloads. This only happens on mobile, but on my desktop there are no problems. Is there any reason why this may be happening? There’s nothing setting these apart from the other arrangements and I’ve tried polishing up the files and reuploading. Any help would be appreciated.

MuseScore 2.1
Apple OS 12.1.4 (on multiple devices, untested on android)
El Capitan for my desktop

Playback foulup

Four days ago I noticed a new style of font on the comments section of my page. I figured it was your new Spring look, but now whenever I want to play a piece of mine or elsewhere one of three things happens:
1) The blue line begins to race across the page before I press play and it plays with the scroll 8 or so bars ahead; 2) it stutters or does not play; 3) It plays (eureka!)
Hardly a good way to entice listeners, wouldn't you say?
Sometimes it stalls and it takes forever to leave the page.

Until this occurrence all had been fine. I have rebooted and my PC seems to be fine in all other aspects. I use Windows 10, Firefox and ver 2.3.2.