Top Groups

Discussions

musescore issue getting a composition to play

apparently, now all of a sudden, I can only get my music to play if it is the default soundfont. If I use another soundfont library such as the SChristian Collins 1.471, it just processes indefinitely when I press play. I do not see a solution to this. If I can only use the default soundfont in uploads, it makes no sense to upload anything anymore. So, unless I can fix this, I won't be posting any more. So it goes.

Can anyone give me any kind of feedback/advice/opinion on this etude i wrote for the classical guitar?

 This is my 2nd etude, i accidentally wrote the descending part of the opening scale and through a sort of inversion i did the ascending part, i found the unevenness in the structure of it every time it repeated to be interesting, so i got inspired to develop this strange idea into a cohesive melodic piece, took me all day of just being in a lunatic composing mode to complete this piece, which honestly didn't expect a full piece in one day since i am very slothful with writing music, and considering how long i have been playing guitar, my theory is kinda weak, i am not even sure what key this is in, please don't be afraid to give any harsh criticism, i accept literally anything, oh and i am especially interested in thoughts about this being a good guitar etude, because even though i wrote this for guitar, i havnt been able to play it because i am in the middle to learning other music so eventually expect to see fingerings and slur signs everywhere! https://musescore.com/user/26880706/scores/5851857