Top Groups

Discussions

Bogus claims that scores are not related to public domain works

I have gotten notification by e-mail that my scores https://musescore.com/openscore-braille/beethoven-rondo-fr-pianoforte-und-violine and https://musescore.com/openscore-braille/dvorak_cello_concerto_in_b_minor_part_iii. These scores are almost exact copies of public domain scores and were correctly identified. Please to changing them to non- public domain.

Planning to retire Group of Groups

Hello, all! Since Phia_Jo left, and I haven't found time to update this group myself, I'm considering closing the Group of Groups. That said, if you guys still find this useful, I'll keep it up. But I'd like to know that, otherwise it's just another dead group. Comment below if you'd like it to remain, otherwise I'll close it in a month or so. Thanks! 

Idea/Request: Add an audio source created outside musescore without needing youtube

 I know we can save our score online using our custom audio sources, i.e. using the soundfonts we use, which means that before saving online, the audio is exported newly from Musescore using these soundfonts.
And I know and have used the possibility to use a youtube audio as an audio source.  But I think there should be a further option:
Think of MuseScore users that process the MusicXML or MIDI output of their scores in a DAW, assigning virtual instruments and FX of their choice to the individual tracks and render as new audio. So the resulting audio is still based upon the original score file.  
Wouldn't it make sense if we could upload such an audio file as an audio source -  instead of the one exported from Musescore, and without having to create a youtube video for it? 

Pausing with Synthesizer causes music to stop

Hello,

I'm new to Musescore. I play the bass so it's important to me to be able to hear just the bass track under all the craziess. I just joined Pro to be able to do thi through the "synthesizer" functinality. I noticed that if the track is paused with the synthesizer on, resuming it "kills" the music and one needs to refresh the page (which puts "Musescore audio" back on, by the way) in order for the music to be put back on.

This does *not* happen in "Musescore Audio" mode. Tested with latest Chrome, Safari and Firefox through a Mac.

I was wondering whether this has been mentioned somewhere in the community and if there is a fix for it, either implemented or planned.

With respect,

JasonFil