Top Groups


20180816 musescore bugs and quests

1. Open locale file, loading black, no white spinning circle. And loading online file the loading on the screen sometimes is not white. It takes last using scores screen cache. The title use last opened online score name, and if any settings change in last opened online score will set to the opening local file. If a solo set and the instrument the opening locale file do not have, nothing will show when local file opened until cancle solo setttings.
2. Zooming bubble is not English, it is Russian. And there is no back to original option.
3. Very fast click on settings and mixer button, will cause repeat mixer or settings layers.
4. Metronome click mute and click max will cause no metronome sound. Have to click mute and click max to make it back. And there is no prepare metronome click option.Some score first loading play metronome is on, but some first play metronome is off. It is weird… Seems to relate to last opened online file settings.
5. Songbook title take last online song name.
6. Direct open from file manager trigger open app will cause re-login problem sometimes. Sometimes cause freeze.
7. Songbook three dot menu in locale file need to remove some online options.
8. It really cause a long time to open a file than the old app core. And the lyrics is bad quality.
9.Rotate and on/off control bar bug. Off bar, rotate screen, on bar, get a black control bar.
10. Two fingers zooming on screen need to turn off! It is weird due to no any function now.
11. In search bar, select number of instrument, up to 45, the search run from 1 to 45 every click. Not just wait jump out to filter then search. Every change of number of instrument search once. it takes much time to wait the search.
12. In a 45 instrument score. Only 16 instrument show, if more than 16 instrument the below score will be cut.
13. The in zooming mode need to ignore some system/measure layout settings, especially like page break, system break.
14. the search change of settings apply when back to search list,and score change of settings and mixer apply changes when click back to score is better
15. support google account connnect?

Can't upload scores...

Usually it takes some time to upload a score until it's shown uploaded on the upload page, and the title, if not set before, appears and is the same as the name of the score. But recently, what happens is that a score is shown uploaded exactly the moment I choose which file to upload. Which obviously means the server haven't processed and uploaded the score at all. When I click "Save" to finish uploading, the page where the newly uploaded score should be doesn't show up. Instead the whole process is instantly cancelled. It seems like the uploading haven't taken place at all. The previous page before uploading shows up, and when I check my uploaded scores, the file I want to upload doesn't appear. I don't know why but this kind of situation keeps happening. For a whole day I cannot finish uploading one single score, no matter which browser I use. Would developers please take some time to look into this issue? Thanks.


Hey everyone, this is going to be a recurring ad that I spread across the marching band/dci community. 
That's right, I offer only the best and the most thoughtful percussion/drumline for any DCI or marching band show thrown at me. I've been writing drumline music (let's just call it book) for about 5 years now. I've practiced a lot through writing book on paper or on Sibelius---making the change to Musescore but that option is still available---in order to produce very nuanced and meticulous book that works for any kind of show.  I am currently the caption head and percussion arranger for Perris High School as well as Front Ensemble/Percussion co-arranger for Lindenhurst Senior HIgh School. 
I can provide any type of examples of how I write on moment's notice as well!
If you are interested, please don't hesitate to add me on Facebook, or shoot me an email at I'd love to work with you!


I have a problem, before I was using Musecore 2.1 and when got notification for 2.3.2 update, I used to download it buy unfortunately when trying to Install it I can't use it and I get I certain notification that
"The code execution cannot proceed because of Qt5Core.DLL was not found. Reinstall the program may fix this problem"
I tried many times with no success what can I do? I don't want to loose my Previous composition, they are so many!!Please help

Cannot delete score from

I plan to delete one of my scores ( to replace it with another score yet I cannot. It just freezes and keeps on loading. The when I refresh, it's still there. I tried multiple attempts but now the score does not playback now, only fewer comments appear instead of the statistics of views of the score, and the page itself does not respond anymore. It's bugging for about 3 months now and still can't figure it out. I think it is because it has so many views now (maybe but I don't know, it has about ~5300 views). What you think why? Can someone fix this?

is it possible faster in new core in some kind of score?

the two scores 

in new core
the two score take 2 minutes more in my 1 year old device ( Snapdragon™ 625 ), and take 6 minutes in my 6 years old device ( Exynos 4412 ).

how ever old core without cache temp file, so the two file are open in the two device in 3 seconds.

what is the problem make the slow cache? the CJK words? too many pages?
is it possible faster in new core in this kind of score?

Keeping the zoom level between pages

Possibly, I'm just not finding the relevant setting here, but when I change pages within a score in the Android app (in single page mode), it trashes my zoom level every time.

As i want to change pages while playing, without having to sod about, that makes it basically unuseable.

I set it to single page, in portrait orientation, in the hope that I could see the whole page at once (I have it on a bracket, held fairly close to my face), and go to the next page just by tapping. I had to awkwardly adjust the zoom level by pinching, to get the whole page on the screen in portrait mode, without wasted space in the margins. When I've played the music on that page, I want to tap on the right to go to the next page...

When I do that, it zooms back out to show the whole page, with the margins added that I don't want, making the actual music too small to read. I now can't read the new page of music, without putting down or juggling with my chosen musical implement, while I do the awkward pinch to zoom in then slide around to get it lined up on the screen again.

Is there any way of stopping this behaviour? it's exactly what I don't want to happen in a sheet music reader.

I want as little interaction with it as possible, when I'm trying to play music. Anything more than a single tap to turn the page is too much to have to do, but the pinch zoom things is really awkward, and can't possibly be done while playing.

Single page mode in landscape orientation doesn't seem to be useful at all - I can make the music bigger, but I can only move down the page by swiping. I can't do anything with tapping, and i can't easily get to the next page.

Continuous mode in landscape orientation is more useful than single page mode, but appears to rely entirely on swiping to scroll. I assumed I'd be able to go forward or back by one screenful by tapping - like reading on a Kindle, or with the Kindle app.

Please give some more thought to making this app actualy useable while playing an instrument. In my view, I should always be able to see the next section of the music by a single tap, or go back with a single tap, and after I've messed about zooming it how I want it, it should keep it like that, not reset it to an unreadable zoom level so I have to start again.

I've got a lot of use out of MuseScore on my PC, so I don't begrudge the price of the Android app, but it's really not there yet, IMHO. I.e. it isn't yet useful for the most basic thing it's supposed to do - reading sheet music and turning pages, while playing.

Free Musescore app VS MuseScore Songbook

Hi everyone!

Every day we are receiving complaints like "I can't open a file stored on my device with MuseScore app (free version)". So I decided to make a quick note here about that.

Opening files (no matter, stored on your local device or received by e-mail) is available in the paid version of the mobile app called Songbook. So, using the app offline by viewing the downloaded scores - it's, again, about MuseScore Songbook app. You can't do those things in free MuseScore app.

Things have always been like that, please see the old "introduction" article for mobile apps at 

Hopefully, I've cleared things out a little bit. And sorry for the inconvenience: I really think that it is not obvious - that's why people are asking about those things every day.

P.S.  Just one more thing - to make scores, you need to download MuseScore notation software at

MuseScore Mobile apps are for viewing and playing scores, not creating and editing them.

Sincerely yours,

Copying works 2

I wrote an arrangement of XXX tentacion's "sad!"

My version is currently hidden by Musescore despite there only being 4/5 pieces displayed on my profile

Two users have copied this work

1. Downloaded, copied and reuploaded my work EXACTLY

2. This user downloaded and stole my percussion parts as well as my bass line and general form of the arrangement

I'm very disappointed in musescore for hiding my most popular score (around 4k views) AND hiding my original arrangement and NOT these two users AFTER I reported them

Clicking on (in browser history) without logging-in first ...

Shouldn't doing this prompt the viewer with the 'Login' screen, and then proceed to 'My Scores', just as happens if you click on ?
What I see instead is a 'false' My Scores page - headed "You can still upload 2 out of 5 scores" - followed by hundreds and thousands of other people's Score titles going back to 2011 (complete with a year-Index at the foot that lets you click back 'decades' before the site started). Views and Favorite numbers are revealed against many of the titles, although no actual Scores can be accessed, so far as I can tell ...