Top Groups

BTS

47 discussions • 68 scores • 468 members

Discussions

Play uploaded score on musescore.com with Apple

I'm testing musescore.com as an environment for uploading rehearsal files for our choir. 
On a PC scores play okay after you set the audio source to synth so you can listen to your own part (SATB).
When we do this on an Apple Ipad or Imac there is no sound at all.
You can only play with Musescore audio source but then you get all the parts instead of separate parts.

Anyone know a solution for this problem?

Score Playback on Mobile

I don’t know if anyone else is having this issue, but whenever I play a score on MuseScore in the browser (Safari for example), the score will play, but then it will just jump back to the beginning after a while. I even tried downloading the MP3 file on my phone, but it does the same thing. Is it something with my phone or what’s going on here? Thanks!

Unfixed Piano Roll issues

So I posted two separate issues with the piano roll feature (the first one was fixed within a week but the second one has yet to be fixed even though I was told they were aware and would look into it). The Piano Roll seems to breeze through section breaks when you put them into scores. That's all lol (just wanted to post a reminder discussion)

Example here: https://musescore.com/astronix2/disbelief---phases-1--2

Voices in Musescore 3

Adding this here because last time I put something in forums I got not reply.
The percussion voices in musescore 3 are screwed up and I can't fix them. If I select the "percussion" instrument, the voices are all screwed up (i.e. the concert cymbal sounds like finger cymbals and the hi hat sounds like a bass drum). This only happened after I downloaded new soundfonts onto musescore. Did I do something wrong or is there a bug in the program or...?

Looking for feedback

Title says it all, I'm a beginner in both piano and composition (been playing for about 4 months and this is my first piece) and looking for a bit of feedback. I'll appreciate any and all forms of feedback. Thank you.
Also I have no idea how to actually upload my own score, if someone could explain that I'd appreciate it lol

bugs for ipad/iphone apps

Hi,

 I am  re-posting my bug report and recommendations as per reply to bug report mail. Please help me to solve the problems I met.

  
1- I can not copy any more any score from any source to songbook except iTunes interface, neither from google drive nor from mail etc

2-My tools on the songbook is not functional, i.e. i can not start metronome, or volume settings, pop up window is empty

3- File system is working terrible (sorry) i can not find the scores in the songbook, neither search function is working, it is annoying every time resorting in minutes and resulting nothing, multiplying the scores on the list, if you go (scroll) down after certain number of files (mine 200 for example) program stop working and automatically closed. In my opinion, file operations need redesign radically and completely, ideas OK but not working.

Shortly ; I can not use my files on the iPad (iPad 4 with latest applicable IOS 10.3.3), and i can not create or edit file either.

4- Transpose and concert (pitch) option is not available and should be provided

5- I tried many times uninstall-reinstall processes to clear these bugs and have updates, with hoping more reliability.

6- Newest version of windows PC looks like OK for the time being, but i can not use created files on the iPad songbook and needs to carry PC with me to use them, i mean it seems no mobility is available. It is big problem to me.

7- I am facing with same problems on my iPhone X, with latest IOS, either.

Many thanks...

MS3 still missing the function to change multiple note values simultaneously?

Maybe I missed this in the  product tour, but I can't seem to change multiple note values (durations) simultaneously (i.e., without having to click each note individually and deal with the collateral rests that appear when shortening the duration of said note).

I am trying to change a run of 32nd notes to a run of 64th notes, but cannot do so without having to click each individual note; and then, as I said, I have to manually deal with the resulting 64th rest that appears, which is more than frustrating (especially when you're on a time constraint).

As I said, unless I completely missed how to do this in the tour, I am thinking that this feature still has not been added, even though it was mentioned and asked for multiple times in MS2's beta stage.

I'm not complaining, just wondering if I missed something or if my suspicions are accurate. Please let me know.

Thank you MS team for the wonderful software. :)