Top Groups

Discussions

Too many unnecessary discussions in groups

More than half of the discussions in an average MuseScore group are just about requesting feedback from others or advertising for the own music. In my opinion, this is not what the "Discussions"-function was made for. 
On the one hand, I understand that one wants feedback for his scores. There's nothing more frustrating than having no attention for your scores. 
On the other hand, I find it annoying to scroll through discussions and have nothing else to watch than advertisements. Isn't that what the "Add to group"-function was made for?

More Thorough Statistics Sorting

I've wanted my "Top Scores for [Insert Day Here]", when sorted by Views/Plays/Downloads/etc., to actually show me my most viewed/played/downloaded/etc. scores of that day, in order from most to least--not just the existing scores in the list sorted in that order.

In particular, I see spikes in the day's downloads increasingly often, then see that the total downloads in my "Top Scores for..." list be nowhere close to my total downloads for that day, even after sorting the list by Downloads. I strongly suspect that several of my scores hit by such download sprees have 0 views, 0 plays, and several downloads that day, so they never appear in the "Top Scores for..." list, not even after repeated clicks to re-randomize the bottom of the list among the remaining "most hit" scores.

Who else wants to see such a more thorough Statistics sorting? Or am I the lonely one?

Updating file for a score

Hello all,

Yesterday I tried updating my latest work in Christmas carols with a new file that had some fixes in it. The score visually loaded up right with my fixes but the music was still the old version. I tried updating the score a few times and changing the file on that update screen but it didn't work. Since I deleted it and made a new upload from scratch but thought it good to make a post here about the problem. Thanks for any response, have a good one.

I can't upload my score

 I've been working on a composition of mine for months and now ı cannot upload my score/task, whenever ı try to upload it; it's loading, loading , loading and nothing more. After a day, ı always see this "no page found" warning. I even tried to create another account and also ı've tried to copy and paste all the notes to a new empty page. Still can't upload. I don't if it's website- wide isue but hope you can find a solution for my problem, thank you... 

Cannot login as Pro without payïng again!

With the new update V.2.1.5 (17 dec. 2018) I need to accept payïng first again for a yearly subscription while I'm already Pro user. Previously I could choose for directly login. Again this update was not present in my 12.1 iOS but in my 10.3 iOS (which I never update carefully preserving my V.1.13). You really cannot expect me payïng again before I can open the app. Additionally I don't want to accept an automatic yearly subscription for an app which is untill now completely useless for me. I really will help testing new updates but not if this every time is new dissapointement. You need to solve this first.

Is this site long for this world?

The fact that there has basically been no staff response for a week to growing complaints about fundamental problems in uploading and playing scores leads me to wonder whether UG is in the process of writing off the site and closing it at New Year's.  Of course, all organizations that go belly up say "Our commitment is strong! Don't doubt it!" right up until the fateful day.  I have no other explanation for why the staff is unresponsive.

Unable to Select Measures While Viewing Score

Redirected from the MuseScore.org forum.

For some reason, while viewing most scores on the musescore.com website, I was unable to select (via left-clicking) a measure, be it for skipping to a section later on in the score or to just replay a certain measure.

In this score (https://musescore.com/user/28282691/scores/5056370), I was able to select a measure.  The red highlight around the measure appears, like I expected it to.  Hovering over measures shows what measure number it is, i.e. normal behaviour.

However, in this other score (https://musescore.com/thvocaloid21-6/scores/101536), I am unable to replicate any of those actions.  Hovering over measures does nothing and I am seemingly unable to interact with them at all.

I have tried clearing my browser's cookies, as well as its cached images and files, but to no avail.

Attempting to research a solution for this led to me finding answers for the MuseScore application instead of the website.

How should I solve this problem?