Top Groups

Discussions

Problems with measure counting

Hello,

Still struggeling with MuseScore 3.0.1 (OS: Ubuntu 18.04.1 LTS, Arch.: x86_64, MuseScore version (64-bit): 3.0.1., revision: github-musescore-musescore-06a66a2)

This time it's to do with measure numbers. When inserting one 2/4-measure in a 4/4 piece, the numbers go wrong.  In the status-bar at the bottom it reads that the bar after the 2/4 bar, has a starting count at the third count (sorry, I have a dutch install so all is in dutch, not familiair with all the lingo in English). 

I'll try to attach some screendumps. Notice how the measure selected is changed, but the bottom status bar says otherwise.

Greetings Martin

EDIT. Screendumps here: http://molema.org/pictures/?dir=/Martin/MuseScore/01

New Piano Roll Feature on the musescore.com

Today marks the release of MuseScore Piano Roll. Piano Roll is a popular and convenient method to display piano notation in a way that not only simplifies learning a new piece for novice musicians who lack a teacher, it also beautifully visualizes each score.


(Video captured from https://musescore.com/classicman/scores/33715 )

Give it a try by simply clicking on the Piano Roll icon now available on all solo piano scores. Be sure to tell us what you think in Improving MuseScore.com!



All of these improvements are designed to not only make MuseScore.com the most valuable resource online for sharing and discovering great musical works but for learning them as well.

We hope you’ll be as excited about this new feature as we were to create it for you, and as always we look forward to your feedback.

This is just the first of an exciting series of updates and releases for MuseScore PianoRoll; we're already hard at work on improving the experience!

[SOLVED] Musescore 3: entering notes with midi problem: repeating notes cause rests to be inserted

Hello, recently started using MuseScore 3 on Linux using a Yamaha P-105b for note entry. Now I experience something very weird: when entering notes using the midi step-time method, all is well until I enter two similar notes. The first note is replaced by a rest and the new note is entered as played.
When using the normal computer-keyboard there is no problem.

Any help is greatly appreciated!

Greetings Martin

Using MuseScore 3.0.0 revision C1A5e4c

OS: Ubuntu 18.04.1 LTS, Arch.: x86_64, MuseScore version (64-bit): 3.0.0., revision: github-musescore-musescore-c1a5e4c

EDIT: It also crashes a lot! Going to try a new AppImage; just saw 3.0.1 is available

Suggestion for scores (And groups)?

1. A user can pin a comment on his/her’s score.
This would be really useful in my opinion. It would be just like how you can on YouTube. But, it would be really helpful, because sometimes I just want to put a notice, or info on my song without it being in the description. Because not everyone reads the description, but I feel like there is a better chance that someone would see the first comment. Anyone agree?

2. A admin/admins can pin discussions in their groups.
This would be extremely useful. I own a competition group with @LegendIan, and it would be really useful if we could pin discussions. It would be extremely great if we could pin up to 5 discussions too. Anyone agree?

Copyright Format on Front Page

How do I get the copyright to format so that if it is too large for one line, it goes to 2nd and 3rd lines. Right now I have a copy right that is probably 3 lines long.  So when I put it in the Score Properties Copyright tag, it goes all on one line and off the page.  Is there a way to get it stay within the margins and go to several lines?

Sending files to YouTube

Problem sending files to YouTube
Hobart524
• 16 jan. 2019  
I recently tried to use the "Send to YouTube" feature to create a video.  However, only the first 15 seconds or so of the audio plays and the composition never appears on the screen.  Here is a link to my video:  https://www.youtube.com/watch?v=zYi7gp3dvU8

 
Anyone else experienced this problem?

fhgoeree

Pro
17 jan. 2019
 
I have the same problem, since I use Musescore 3.0.1 (today). Yesterday I sent some music with version 2 without any problem. So I will reinstall Musescore 2 (if I still can find it somewhere) and try again.
fhgoeree
 
Pro
17 jan. 2019
 
In the mean time I have installed Musescore 2.3.2 again and send the same music again to YouTube. The result is amazing. See these links:
https://youtu.be/SInPwbkpyJk

https://youtu.be/xNqqLRjLSx4

So there must be something wrong in the Musescore 3 version, I think.
fhgoeree
 
Pro
17 jan. 2019
 
I of course don't know what will happen with files, that were created with the 3 version, because I still don't have them. Therefor I will continue to work with 2.3.2 till the developers have solved the problem.