Top groups

Discussions

New Front Ensemble Étude!

    A front ensemble lot tune! It has sound effects and panned audio! MANY time signatures (9 to be exact) and it sounds spectacular! You wouldn't wanna click away! Enjoy!  

https://musescore.com/kenandpete/trilogy-of-nature-i-storm-front-ensemble-etude
Be sure to like, critique, and follow! Also, check out our penultimate project, Never Forget! 
https://musescore.com/kenandpete/never-forget-an-indoor-percussion-show-full-version

New Front Ensemble Etude!

    A front ensemble lot tune! It has sound effects and panned audio! MANY time signatures (9 to be exact) and it sounds spectacular! You wouldn't wanna click away! Enjoy!  

https://musescore.com/kenandpete/trilogy-of-nature-i-storm-front-ensemble-etude
Be sure to like, critique, and follow! Also, check out our penultimate project, Never Forget! 
https://musescore.com/kenandpete/never-forget-an-indoor-percussion-show-full-version

Welcome to this Group!

In this group, all brass players will perform in an ensemble. We will not physically gather and play together. Instead, we will film ourselves and I will put all of the filmed videos together. It will look very cool!

Edward Konyrev

UPDATE:
If you are interested in participating, reply to this discussion and tell me what instrument you play and how long you have been playing it.

musescore issue getting a composition to play

apparently, now all of a sudden, I can only get my music to play if it is the default soundfont. If I use another soundfont library such as the SChristian Collins 1.471, it just processes indefinitely when I press play. I do not see a solution to this. If I can only use the default soundfont in uploads, it makes no sense to upload anything anymore. So, unless I can fix this, I won't be posting any more. So it goes.