Issues with Score Playback in the Windows Desktop Version (REALLY annoying!!!)

Mar 21, 2019

I have been using MuseScore for years now, but this issue has made me so frustrated and angry that it is seriously making me consider switching software. :/

This problem only started happening recently, so I think it must have started happening either with the latest update or the one before that. The issue is as follows - when I'm writing or editing sheet music, I often like to go and playback the last few bars to make sure everything sounds okay. So what do I do? I click the measure I want to start on, and then hit spacebar. For years, this has worked perfectly and allowed me to get a quick preview/snipet of the audio of the section I am working on. However, NOW when I do this, any one of these things happens: 1) the playback will start from some random measure in the sheet music (this happens the most often); 2) the playback will start at the beginning of the piece (more rare, but happens); 3) the playback will play the first note of the measure I clicked, and then stop and not go any further (also VERY common now); or 4) it will actually do what I want it to and start playing from the spot I clicked. However, #4 (the CORRECT functionality) only happens about 1/6 tries, which is INCREDIBLY debilitating if you are a fast sheet music writer like me and want to do lots of short previews frequently. This has effectively cut my efficiency in half (at least!), and has made me want to pull out my hair in frustration on numerous occasions.

Has anyone else been having these problems, or is it just my client having issues? Either way, I NEED to find a solution soon or I am going to need to find another program to use. Thanks.


Comments


Your comment

Only members of a group can post to group discussions, so Join Issues with Score Playback in the Windows Desktop Version (REALLY annoying!!!)