Top Groups

Discussions

Deleting a slur/tie in a score

Hello,

I am working on a score. There is a slur/tie I have to delete, but nothing happen when I click on it. It does not become blue. Tried everything. I was stretching measures to fit over few pages. So the position of notes and measures shifted, but everything on a place, beside one slur. It stack on the page and cannot be moved or highlighted etc. at all. Anyone ever has had this problem? How to solve it?

High Tower Text font changes to something else on the website?

https://musescore.com/howard_c_/tchaikovsky_1812_overture, the title, composer, instrument names, tempos and stave texts are all written in High Tower Text, but it was changed to another font which looks really dumb. I wonder why this happened, and can this be fixed? Because some time ago Georgia had the same problem but now it seems to be fixed. I suppose many other fonts have the same problem as well...

MuseScore app UI issues

Love the app!!

Three things-
1. Once I press play, the top banner needs to disappear — it shouldn’t require action on my part

2. I want my scores first when I open the app— not recommendations for bohemian rhapsody for the nth time

3. Notifications right now show up as “undefined”

Thank you and keep it up as we give developers feedback to improve!!

Bug or not?

Hello, I have been having this problem of when listening to a song on Musescore, the red bar that highlights bars are like, off. The bar is going to the next bar before the music actually goes there. Sorry, I have horrible explanation skills. If you can fix this listening to music would be more satisfying. Thank you.

How do I make a stem "cross staff" on piano?

The notes I have here are, not in that order: C right below the treble clef, D on the treble clef again, G on the treble clef and another G, an octave below, still on the treble clef. I'd like this lower G to be on the bass staff and the stem to extend.

And I can't figure out how to do that. I have looked online for the best part of three hours and still cannot figure out. And no, I won't use voices. How do I do that?

Make something about spam descriptions!

Make something with this kind of pages:
https://musescore.com/user/12225816/scores/3625056
https://musescore.com/user/9026621/scores/5050422
https://musescore.com/user/9026621/scores/5158581

They are clearly spam description with the aim of showing those post on almost all searches people make. And when 2-3 of this posts turn out in search results they also make the website load slow, it takes like 5-6 seconds until the page is fully loaded.

Please edit them, or put a limit to the number of characters people can use in descriptions.

GROUP HISTORY

I will update this weekly

4/7/19:
1 Member
1 Discussion
Group is created today! Woohoo! *confetti and stuff falls from sky*

4/15/19:
8 Members
2 Discussions
Eek! I forgot to do this yesterday. The group is already dying, so uhh… :o
@Jaybird1 is one of the first truly active members, I told him I would give him a shoutout here, so here you go :P

4/26/19:
14 Members
3 Discussions
I haven't updated this in a while, this group is blowing up now...

4/30/19:
22 Members
5 Discussions
Holy cow, this group is blowing up. 8 members in 4 days, wow...

5/13/19:
30 Members
4 Discussions
Hmm...Starting to die again...

5/16/19
35 Members
5 Discussions
Welp...I was wrong...

5/17/19
41 Members
7 Discussions
I was very wrong, this group is really blowing up, welp

5/18/19
47 Members
7 Discussions
Again, welp

5/22/19
55 Members
8 Discussions
So I had to kick a member (Indy500) for spamming a link to an unsecure website. Sorry, but spam for no purpose is not tolerated. 

5/29/19
70 Members
11 Discussions
Okay then, I don't know what to say

5/30/19
72 Members
12 Discussions
Okay then, I started a discussion trying to get to 1k comments, and I thought it would fail. As I am writing this, Lizzapie, Mnmwert, Vash Hartman, and myself are spamming to get it to 1k. It's already at like 150 or something (every 2 minutes I refresh and I have 10+ notifications lol)

5/31/19
83 Members
14 Discussions
So this group is now closing in on 100 members, but we need more discussions!

6/1/19
95 Members
18 Discussions
Wow, 5 more members till 100! 

6/2/19
100 Members
20 Discussions
Woohoo! 100 Members!

6/8/19
113 Members
34 Discussions
This group is starting to die

6/18/19
35 Discussions
123 Members
Now the member count has capped out at around 1 member per day, BUT this is a random group, and I didn't really expect it to be this active.

Help needed

 Hi everyone :)So I need to choose my best rondo I composed for practicing it in my summer holiday (I know sometimes composers don^t know how to play their own pieces) so I need your help. All 3 rondos are in my profile but I will leave the links here for easy access. Thanks to all the people who read this and helped me:) Love you all <3  
https://musescore.com/dozin2/grand-rondo-alla-turca-op-1
https://musescore.com/dozin2/rondo_g_major
https://musescore.com/dozin2/rondo
 

Add "Beat" Information in .xml import

Hello! New member here. I have been doing some research on drum beats and been using Musescore for my transcribing. For analysis, I think it'd be very useful to have information on the onset of notes in drum beats. Musescore provides this in the information in the bottom left hand corner when a note is selected, i.e "Beat: 2.5" for an eighth note played on the "and" of 2, but for some reason this information doesn't make it to the xml files I've exported. Those files include the type of note and duration among other things, but for percussive notes it's much more useful to have information of when in a measure the note starts rather than just the duration of note, as, other than some cymbals, most percussive sounds are instantaneous. Is there any workaround to get this information in the exported .xml files? I've found this page: https://musescore.org/en/node/288539
which points to an external plug-in but I've had some trouble getting that to work, and I feel like it should be simpler.
Any help or pointers in the right direction would be helpful. Thank you! 

Icons not showing up correctly

Same computer and browser that I have been using every time I report these issues(Windows 10 OS, Dell Inspiron 15 laptop, Mozilla Firefox browser).

This icon issue started several days back. But at first, it only affected me when I initially logged in and as soon as I went to another page, the icons would show up correctly(like the arrow for the upload icon, the bubble for the comment icon, and everything else).

Today, it is more permanent. No matter what page I'm on, the icons look like gibberish. Like the upload icon looks like F0RR in a little box instead of the upload icon. Only time on the site makes the icons look normal. What is causing this and when will the icons get back to normal without me having to wait to see the normal icons?

Just to clarify, the reply and like icons aren't affected and neither is the notification icon but pretty much every other icon is affected.