Top Groups

Discussions

Error reproducing when downloading a file developed under MS version 3.1 beta

@DmitriyPopov 

Hello

I just downloaded one on my account musescore.com a file developed from the software Musescore version 3.1 beta,
 
With Musescore 2
https://musescore.com/user/1630246/scores/5531660

 With Musescore version 3.1 beta,
https://musescore.com/user/1630246/scores/5531641

On the staff of the Piano part, the links between staves do not do this correctly.
See the discussion on the French Forum
 
https://musescore.org/fr/node/287874

[New Feature] Email and desktop notifications and notifications settings

A few weeks ago we launched the Notifications system on MuseScore.com. We’ve been reading your positive feedback, and we’re glad you’re appreciating the new feature!

Today we’re delivering another update to the Notifications system, in three parts:

1. Notifications settings. Now you can configure what types of notifications you want to see. You can access your notifications settings from your Settings Menu or the Notification Panel. You can choose any kind of Notification and choose where you want to receive it: on the website, email or web pushes. 

2. Desktop Push Notifications. Now you can subscribe to receive Notifications via Desktop Push. It makes sure you don’t miss new notifications, even if you don’t have MuseScore.com open.

3. Email Notifications. We will send you notifications once per hour ONLY if you don’t open the Notifications panel on the website. We'll launch Email Notifications in 2 days; but for now, simply use the readily available Notifications Settings.

Enjoy the new settings! I'm looking forward to seeing how this impacts your experience with the website.

Orchestrating Pathetique, would like some feedback

I have been orchestrating the Pathetique Sonata for the past week or so. It took about 3 days for the Grave and 4 days for the first theme of the Allegro(partly because my computer started glitching out of nowhere. Thankfully rebooting it stops the glitching for 24 hours or more.)

Here is the link to my orchestration:

https://musescore.com/user/50070/scores/5526550

I have already gotten feedback on my Grave and made a couple of changes because of that. So I am mostly wanting feedback on my Allegro but more feedback on my Grave I wouldn't mind.

ZachTMusic

Hi,
The second most commented user is goes by the name 'ZachTMusic'
I think he used to be 'thebasscleffguy' but I'm not sure.
Anyway, I've been trying to find his comments because I've been trying to pass him for over 6 months and know he has been inactive, but I can't find a single comment of his in the groups he is a part of. Could someone direct me to a discussion he is in? or could you help me figure out why I can't see any comments he has posted? For all of the other top users even below him they've had enough comments for me to easily see it. When I search up the name ZachTMusic I only see the discussion asking who he is. could you all help me out?

Notifications seem broken

I have received several popup notifications this morning, that seemed to be people subscribing to my updates or commenting on my scores.  But when i click on them, I get an error message about the server not being found -- there seems to be an invalid url in the notification, and none of them show up in my "bell" page.

Embedded iframe with YouTube recording fails in some web browsers: FIXED?

This is a problem which has existed for quite a while, and it would be good to sort it out definitively.

Many of us use the "Share" option to embed an HTML "iframe" of the MuseScore player in our own website. It's really useful for making practice files for choral societies and church choirs.

With a MuseScore file that creates its own playback, it usually doesn't matter which web browser you use: it plays normally.  But if the score is sync'd to a performance recording on YouTube as the default sound source, then the playback doesn't work on all web browsers. 

Here is the result of a test of various browsers which I ran today:
-  Chrome 73.0.3683.75  = broken
-  Edge 42.17134.1.0 = broken
-  Firefox 65.0.2 = plays ok
-  Internet Explorer 11.648.17134.0 = plays ok
-  Opera 58.0.3135.107 = plays ok
-  Vivaldi 2.3.1440.60 = plays ok

You can run the test yourself on my HTML page, where the SATB player is linked to a YouTube performance by Birmingham Conservatoire Chamber Choir:
 https://rootham.org/playlist/noeab/noeab_42.html