Top Groups

Discussions

bugs for ipad/iphone apps

Hi,

 I am  re-posting my bug report and recommendations as per reply to bug report mail. Please help me to solve the problems I met.

  
1- I can not copy any more any score from any source to songbook except iTunes interface, neither from google drive nor from mail etc

2-My tools on the songbook is not functional, i.e. i can not start metronome, or volume settings, pop up window is empty

3- File system is working terrible (sorry) i can not find the scores in the songbook, neither search function is working, it is annoying every time resorting in minutes and resulting nothing, multiplying the scores on the list, if you go (scroll) down after certain number of files (mine 200 for example) program stop working and automatically closed. In my opinion, file operations need redesign radically and completely, ideas OK but not working.

Shortly ; I can not use my files on the iPad (iPad 4 with latest applicable IOS 10.3.3), and i can not create or edit file either.

4- Transpose and concert (pitch) option is not available and should be provided

5- I tried many times uninstall-reinstall processes to clear these bugs and have updates, with hoping more reliability.

6- Newest version of windows PC looks like OK for the time being, but i can not use created files on the iPad songbook and needs to carry PC with me to use them, i mean it seems no mobility is available. It is big problem to me.

7- I am facing with same problems on my iPhone X, with latest IOS, either.

Many thanks...

MS3 still missing the function to change multiple note values simultaneously?

Maybe I missed this in the  product tour, but I can't seem to change multiple note values (durations) simultaneously (i.e., without having to click each note individually and deal with the collateral rests that appear when shortening the duration of said note).

I am trying to change a run of 32nd notes to a run of 64th notes, but cannot do so without having to click each individual note; and then, as I said, I have to manually deal with the resulting 64th rest that appears, which is more than frustrating (especially when you're on a time constraint).

As I said, unless I completely missed how to do this in the tour, I am thinking that this feature still has not been added, even though it was mentioned and asked for multiple times in MS2's beta stage.

I'm not complaining, just wondering if I missed something or if my suspicions are accurate. Please let me know.

Thank you MS team for the wonderful software. :)

"PDF including parts" download does not seem to update

https://musescore.com/user/3337436/scores/5460175

I don't know how the "PDF including parts" PDFs are created, but I tried downloading it after my latest upload and noticed that it isn't any different from the first time I clicked it a while back.    Are these PDFs perhaps generated in scheduled batches or as processing on the server comes available?   As a note, the Download PDF PDF with just the score does show the changes I'd made.  I uploaded the score using the "Save Online..." option using 3.0.2.5315, 

Thanks in advance for any information!

John

MuseScore and Iphone 5SE - bug with the loop function

Using MuseScore 2.1.9 on my Iphone 5SE : Playing a long score file  attached but also included in the 5 scores of "my score", I try to  create a loop. All is OK when it concerns the first part of the score  but if the loop start near the end of the score it is impossible to  create the loop ; the starting point became the last point.
I think it is a bug, pleace check this event.

Bends Displaying Oddly

 The last four bends on the staff aren't being displayed correctly. The first one looks the way it should, as do the ones on the tab but the others don't.
I've just started using 3.0.4 to write guitar parts. Am I doing something wrong or is this a bug?
BTW, the program did crash right before this started happening. Could the file be corrupted? 

Can’t Log In and Page Not Found

Sometimes when I try and log in, it doesn’t work, my username and password is correct and everything, but the ‘log in’ button is grey instead of blue so I can’t log in. I try closing the tab and re opening the website but it doesn’t work.

Also, when I search up a song, sometimes it says that the page is not found and when I try refreshing or going back it still says that the page is not found. I know that the song definitely exists as I have searched it up before. Closing and reopening the tab also doesn’t work.