Top Groups

Discussions

Too many unnecessary discussions in groups

More than half of the discussions in an average MuseScore group are just about requesting feedback from others or advertising for the own music. In my opinion, this is not what the "Discussions"-function was made for. 
On the one hand, I understand that one wants feedback for his scores. There's nothing more frustrating than having no attention for your scores. 
On the other hand, I find it annoying to scroll through discussions and have nothing else to watch than advertisements. Isn't that what the "Add to group"-function was made for?

More Thorough Statistics Sorting

I've wanted my "Top Scores for [Insert Day Here]", when sorted by Views/Plays/Downloads/etc., to actually show me my most viewed/played/downloaded/etc. scores of that day, in order from most to least--not just the existing scores in the list sorted in that order.

In particular, I see spikes in the day's downloads increasingly often, then see that the total downloads in my "Top Scores for..." list be nowhere close to my total downloads for that day, even after sorting the list by Downloads. I strongly suspect that several of my scores hit by such download sprees have 0 views, 0 plays, and several downloads that day, so they never appear in the "Top Scores for..." list, not even after repeated clicks to re-randomize the bottom of the list among the remaining "most hit" scores.

Who else wants to see such a more thorough Statistics sorting? Or am I the lonely one?

I can't upload my score

 I've been working on a composition of mine for months and now ı cannot upload my score/task, whenever ı try to upload it; it's loading, loading , loading and nothing more. After a day, ı always see this "no page found" warning. I even tried to create another account and also ı've tried to copy and paste all the notes to a new empty page. Still can't upload. I don't if it's website- wide isue but hope you can find a solution for my problem, thank you... 

Cannot login as Pro without payïng again!

With the new update V.2.1.5 (17 dec. 2018) I need to accept payïng first again for a yearly subscription while I'm already Pro user. Previously I could choose for directly login. Again this update was not present in my 12.1 iOS but in my 10.3 iOS (which I never update carefully preserving my V.1.13). You really cannot expect me payïng again before I can open the app. Additionally I don't want to accept an automatic yearly subscription for an app which is untill now completely useless for me. I really will help testing new updates but not if this every time is new dissapointement. You need to solve this first.

Is this site long for this world?

The fact that there has basically been no staff response for a week to growing complaints about fundamental problems in uploading and playing scores leads me to wonder whether UG is in the process of writing off the site and closing it at New Year's.  Of course, all organizations that go belly up say "Our commitment is strong! Don't doubt it!" right up until the fateful day.  I have no other explanation for why the staff is unresponsive.

Unable to Select Measures While Viewing Score

Redirected from the MuseScore.org forum.

For some reason, while viewing most scores on the musescore.com website, I was unable to select (via left-clicking) a measure, be it for skipping to a section later on in the score or to just replay a certain measure.

In this score (https://musescore.com/user/28282691/scores/5056370), I was able to select a measure.  The red highlight around the measure appears, like I expected it to.  Hovering over measures shows what measure number it is, i.e. normal behaviour.

However, in this other score (https://musescore.com/thvocaloid21-6/scores/101536), I am unable to replicate any of those actions.  Hovering over measures does nothing and I am seemingly unable to interact with them at all.

I have tried clearing my browser's cookies, as well as its cached images and files, but to no avail.

Attempting to research a solution for this led to me finding answers for the MuseScore application instead of the website.

How should I solve this problem?

MuseScore iOS App ver.2.1.0

Sorry guys but I don’t know what this developers are doing with this app. Since the last update I have a lot of trouble with the network. Further, after deleting and reinstalling all the sheet music which where stored in the songbook are gone, which means that I have to download them one by one again.

Also the rendering of the sheet music after zooming in has still some bugs. Sometimes the staffs are sometimes anywhere on the page or only one bar line per page is displayed an than it goes to the next page.
Even sometimes after a repeat the measures don’t compare with the audio output.

The bug reports getting completely ignored which isn’t a good behavior in my opinion.

Fix the issues and make this app usable again because bevore the major update it was a very good app for musicians but now it becomes more and more worst and the next step from my site that I will report this app to apple. Because it took already enough time where I couldn’t use this app as I expected

Upload to YouTube fails.

I posted this problem on other MuseScore forums, but was advised by jeetee that I should have posted here.

A few days ago, I uploaded my first score to YouTube. There were some problems with the audio, which appeared to have been attached to the end of the video, so I deleted it for future reposting. Since I can only upload once per day, I waited until the next day (Thursday Dec.13) to upload again. This time I got an email from MuseScore advising me that the upload was successful, but when I went to view it on YouTube, it said that my channel was empty and there were no scores in it.

I was hoping that someone could determine what happened. My name is Charles Bond and my MuseScore handle is 'chasbo'. The score is named "Crammin'",

This is the third forum I've posted to, so if it's the wrong one, would someone please advise me where to try next?

Score Navigation Online Fails On Some Scores

I'm on Firefox on Windows 10, and now the pause button doesn't work while a score is playing. I can click on measures and the "pink block" jumps to where I click (and the "time elapsed" stops at where I clicked), but the audio does not respect that and continues on regardless. The reset ("|<") button is also non-functional in the same fashion. The only way I can stop or otherwise interrupt the audio is when the piece finishes playing or when I refresh. The problem persists regardless of audio source. In fact, on affected scores, the Synthesizer audio source also refuses to provide sound.

UPDATE: I've found that scores not for solo instruments still function normally (e.g. https://musescore.com/user/28075592/scores/5335804 , https://musescore.com/user/9996931/scores/4847816 ). Scores like https://musescore.com/user/20360/scores/5355235 , https://musescore.com/user/29306356/scores/5296597 , and https://musescore.com/user/11203881/scores/5038432 (the last 2 are for solo non-piano yet bring up the piano keyboard as an option) are affected.

No audio. Upload corrupted.

So. I tried uploading my Fall of Sanctum-III
But apparently half of whom ever tries to listen to it, can't hear a thing. Me included. Yes. I could go get "PRO" to use your nifty little manually editable Audio source-feature, but this shouldn't be the only solution to this. (Also in case one might not have the financial ressources to do this...)

I'd happily provide any information you might need about the containments of the score, convertions so on and so forth. Just please fix it -it's really annoying.

Best whishes
G. B. Wanscher