Top Groups

Discussions

Hellohelloohellooo

My name is Caroline and I just joined! A bit about me:

David Bowie is my favorite singer
Queen and Guns n' Roses are my favorite bands
I love cats :3 
I play piano and an eensy weensy bit of guitar
My biggest pet peeves are my siblings and when someone steps on the back of my shoe and doesn't apologize
I love to read, write, draw, and sing
I only listen to Rock music from the 60s, 70s, 80s, and 90s. The only Pop I listen to is Michael Jackson and Prince, NEVER modern pop :P

I hope to meet some new people here and I'm super excited to be a part of this group! Toodles!

Issues with Score Playback in the Windows Desktop Version (REALLY annoying!!!)

I have been using MuseScore for years now, but this issue has made me so frustrated and angry that it is seriously making me consider switching software. :/

This problem only started happening recently, so I think it must have started happening either with the latest update or the one before that. The issue is as follows - when I'm writing or editing sheet music, I often like to go and playback the last few bars to make sure everything sounds okay. So what do I do? I click the measure I want to start on, and then hit spacebar. For years, this has worked perfectly and allowed me to get a quick preview/snipet of the audio of the section I am working on. However, NOW when I do this, any one of these things happens: 1) the playback will start from some random measure in the sheet music (this happens the most often); 2) the playback will start at the beginning of the piece (more rare, but happens); 3) the playback will play the first note of the measure I clicked, and then stop and not go any further (also VERY common now); or 4) it will actually do what I want it to and start playing from the spot I clicked. However, #4 (the CORRECT functionality) only happens about 1/6 tries, which is INCREDIBLY debilitating if you are a fast sheet music writer like me and want to do lots of short previews frequently. This has effectively cut my efficiency in half (at least!), and has made me want to pull out my hair in frustration on numerous occasions.

Has anyone else been having these problems, or is it just my client having issues? Either way, I NEED to find a solution soon or I am going to need to find another program to use. Thanks.

Upload takes hours to process

More than an hour ago I uploaded my score, six pages, four parts, really tiny and doesn't even have custom uploaded audio.  It is still processing as of now.

I recall that the scores usually take 1-2 minutes to process.  Is this the new norm?  Or is it because the server happens to be busy around this time?  Or anything that can significantly slow down the process?

Thank you.

Changing Noteheads

Hello all, 

I realize that there is a web page that does address changing note heads. Unfortunately for some reason MuseScore is not allowing me to change that at all. The part that I am trying to change it for is for a drum set part. I am using the latest version (as of 3-20-19) of MuseScore, 3.05.

Additionally I would like to be able to change some of the note heads permanently. Specifically have "side stick" be called "cross stick" and change the note head with one that has circle around the notehead. Then I would have the "rim shot" with the cross note head.

Feedback on problems raised.

I raised a couple of problems in this discussion page a week ago, neither of which apparently warranted a response.  The latest release appears to have fixed one of the problems (asterisks and underlines in lyrics) but the other problem with the cursor not following the music remains active. Is there some other place that bugs should be reported in order to get proper feedback and traceability?

Blank screen on opening Musescore on iPhone

Yesterday, I opened Musescore on my iPhone (for the first time for a while - I usually use my iPad) and all I got was a blank screen that I simply had to close.  Having checked my iPad version, I noted the new pdf export message so checked my updates on iPhone and found Musescore had also been updated yesterday on my iPhone. Presumably this blank screen is a problem associated with the latest release on iPhone. Is it caused by a failure of the new release message?