Top Groups

BTS

47 discussions • 67 scores • 468 members

Discussions

MS3 still missing the function to change multiple note values simultaneously?

Maybe I missed this in the  product tour, but I can't seem to change multiple note values (durations) simultaneously (i.e., without having to click each note individually and deal with the collateral rests that appear when shortening the duration of said note).

I am trying to change a run of 32nd notes to a run of 64th notes, but cannot do so without having to click each individual note; and then, as I said, I have to manually deal with the resulting 64th rest that appears, which is more than frustrating (especially when you're on a time constraint).

As I said, unless I completely missed how to do this in the tour, I am thinking that this feature still has not been added, even though it was mentioned and asked for multiple times in MS2's beta stage.

I'm not complaining, just wondering if I missed something or if my suspicions are accurate. Please let me know.

Thank you MS team for the wonderful software. :)

"PDF including parts" download does not seem to update

https://musescore.com/user/3337436/scores/5460175

I don't know how the "PDF including parts" PDFs are created, but I tried downloading it after my latest upload and noticed that it isn't any different from the first time I clicked it a while back.    Are these PDFs perhaps generated in scheduled batches or as processing on the server comes available?   As a note, the Download PDF PDF with just the score does show the changes I'd made.  I uploaded the score using the "Save Online..." option using 3.0.2.5315, 

Thanks in advance for any information!

John

MuseScore and Iphone 5SE - bug with the loop function

Using MuseScore 2.1.9 on my Iphone 5SE : Playing a long score file  attached but also included in the 5 scores of "my score", I try to  create a loop. All is OK when it concerns the first part of the score  but if the loop start near the end of the score it is impossible to  create the loop ; the starting point became the last point.
I think it is a bug, pleace check this event.

Bends Displaying Oddly

 The last four bends on the staff aren't being displayed correctly. The first one looks the way it should, as do the ones on the tab but the others don't.
I've just started using 3.0.4 to write guitar parts. Am I doing something wrong or is this a bug?
BTW, the program did crash right before this started happening. Could the file be corrupted? 

Can’t Log In and Page Not Found

Sometimes when I try and log in, it doesn’t work, my username and password is correct and everything, but the ‘log in’ button is grey instead of blue so I can’t log in. I try closing the tab and re opening the website but it doesn’t work.

Also, when I search up a song, sometimes it says that the page is not found and when I try refreshing or going back it still says that the page is not found. I know that the song definitely exists as I have searched it up before. Closing and reopening the tab also doesn’t work.

Musescore 3 slow

Hi,

I installed Musescore 3, and find that it slows down enormously when working with scores/ composing. Note input is slow, marking measures is slow, between my input and the result is a short time lapse. I did not have that in Musescore 2. I have reinstalled Musescore 2, but now I cannot open my Musescore 3 files. Is there a solution for this?